Can SharpMap 0.9 works with .Net 4.0?

Topics: SharpMap v0.9 / v1.x
Jul 22, 2011 at 9:43 AM

Hi, all

      Can SharpMap 0.9 work with .Net 4.0 framework? Thanks!

Coordinator
Jul 22, 2011 at 11:13 AM

yes it can. If you get the latest source, everything is set for .net40

Hth FObermaier

Jul 22, 2011 at 2:01 PM

thank you! But when I add sharpmap.dll into the project , It's depends on  system.web.dll and I can't find it.

Jul 23, 2011 at 2:33 PM

you can add this reference from ".net reference tab" in windows refrenc.