New User

Topics: SharpMap v2.0
Nov 28, 2008 at 4:59 PM

Hi

I am trying out SharpMap version 2.0.

My programming skills are limited so this may be an easy question.

The build was successful.

However, when I attempted to compile I got a command prompt message regarding a conflict in the argument between shapefile and wkb file.

It appears to be a problem in the WKB Tester.

Can anyone suggest a solution??

Bob

Coordinator
Nov 29, 2008 at 3:00 PM
Hi Bob, it sounds like you are using the code from codeplex, this is incomplete - the real v2 is at http://sharpmapv2.googlecode.com hth jd