SharpMap v2.0 Cannot Build

Topics: SharpMap v2.0
Dec 20, 2012 at 9:45 PM

I used Tortoise SVN to get latest Trunk.  Opened the whole shebang in VS2010 Pro.

There were some output warnings... seemingly related to .NuGet packages.

Tried to build anyway... but over 30 errors and about 80 warnings...

 

Any ideas.

 

Cheers

James

Coordinator
Dec 21, 2012 at 6:26 AM

Hi, 

The 2.0 version is not maintained by the sharpmapteam any more.

The current 0.9 trunk of Codeplex will soon be released as 1.0, after that our focus will shift against releasing SharpMap 3.0 (which will originate from the current 0.9 trunk and interesting stuff from the deltashell-branch)

Best Regards,
Peter