Unable to update source using SVN

Topics: General Topics
Developer
Apr 30, 2013 at 4:46 AM
I have been unable to update the souce code using SVN since about a month, any suggestion as to how to resolve this is very welcome.

I am using TortoiseSVN 1.7.12.

The problem is that the update command just fails after waiting for about an hour or so with only about 2kb data transferred.
Coordinator
Apr 30, 2013 at 6:11 AM
  1. Try cleanup and then update again.
  2. If that fails export your local copy, make a clean checkout and merge your changes with that
Hth FObermaier
Developer
Apr 30, 2013 at 6:14 AM
I frequently had problems with svn on codeplex. Codeplex has no svn service but uses svn-bridge to convert svn to tfs, which seems to be broken. My work around was to delete everything and do a clean checkout.
Developer
Apr 30, 2013 at 6:46 AM
Tried cleanup and update -> Failed

The clean checkout also fails with a timeout error managed to get upto 6kb with clean checkout ;).

guess TFS is the only option now :(.
not that there was any changes to push, but the local copy of code seems ages behind the current trunk :)
Developer
Apr 30, 2013 at 6:47 AM
Tried again with a clean checkout and things seem to be moving forward :) fingers crossed