This project has moved and is read-only. For the latest updates, please go here.

Will SharpMap run on .Net 3.0 or 3.5?

Yes.

Since .Net 3.0 and 3.5 both run on version 2.0 of the Microsoft CLR, SharpMap will run on them as well without any modification or special handling.

Last edited Aug 6, 2007 at 5:15 AM by codekaizen, version 2