This project has moved. For the latest updates, please go here.
1
Vote

Common.Logging dependency

description

The SharpMap nuget package has a dependency on a specific and very old version of Common.Logging.

It's a full major version behind the current Common.Logging package and it makes handling nuget packages a pain.

Is there any chance it can be updated or at least changed to require >= 2.0?

Thanks
Ben

comments