Extenisons External Dependancy Corrupt

Topics: Data Access, General Topics, SharpMap v0.9 / v1.x, SharpMap v2.0
Dec 3, 2007 at 8:57 PM
All -

I am trying to use the latest check in from Volleyknaller (change set 28871) which has support for ogr provider and includes the external dependancies necessary to make the extension work - very helpful... However, whenever I try to extract the zip files I am told they are corrupt? Can someone assist with this and confirm this for me?

thanks,
Dec 4, 2007 at 7:23 AM
Edited Dec 4, 2007 at 4:01 PM

Kevin_S wrote:
However, whenever I try to extract the zip files I am told they are corrupt? Can someone assist with this and confirm this for me?



Yeah, it's the same thing with my zip files
Dec 5, 2007 at 6:38 PM
I have the 28971 but have error when compile this, the problem is with the oracle provider.
Coordinator
Dec 6, 2007 at 2:03 PM
Hi,

I will update the dependencies into a full zip archive. I can't upload files greater than 4 MB

Another source for the unmanaged binary files is the windows FwTools package.
I just copied the whole bin folder into my application folder to get accesible for SharpMap.

regards
Christian