Can't build v2.0 using HowTo, need .Net 3.5?

Topics: SharpMap v2.0
Mar 3, 2008 at 4:45 PM
I followed the build howto to a 'T' but I still can't get the solution to build. I am using the 2005 solution, and it seems there are still references for System.Core around and NetTopology.

I am on .Net 2.0 framework. Do I need .Net 3.5 for this?

-Matt
Coordinator
Mar 3, 2008 at 5:25 PM
Edited Mar 3, 2008 at 5:26 PM
You need .Net 2.0 SP1, however you don't need 3.5.

What configuration are you on in Visual Studio? Make sure it is "Debug_Net20" or "Release_Net20".