WMS 1.1.X

Topics: SharpMap v0.9 / v1.x
Sep 16, 2008 at 5:53 AM
   I was wondering if SharpMap supports serving WMS 1.1.X?   I'm using V0.9 / V1.   Thanks for any help.
Coordinator
Sep 28, 2008 at 11:12 AM
Hi rpierce, the capabilities document currently sends version 1.3.0, I am not sure of the changes between wms versions but assuming they are small wrt the implemented bits of the wms, you may get away with changing the capabilites document to send a lower version, or add another version to the doc. hth jd