Full compatible 0.9 build

Feb 12, 2010 at 12:50 PM

I originally downloaded 0.9 from this site.  I don't believe it contained GeoAPI and NetTopologySuite.  I download those other 2 from a link from one of these discussions.  Things work ok, but I see the build warning:

         Warning 1 Found conflicts between different versions of the same dependent assembly. 

Can someone tell me where I can easily get all the DLLs below in a 0.9 clean build?

    GeoAPI.dll
    NetTopologySuite.dll
    ProjNET.dll
    SharpMap.dll
    SharpMap.UI.dll

Thank you.

Coordinator
Feb 12, 2010 at 1:49 PM
Edited Feb 12, 2010 at 5:14 PM

Hi Frank you want to get them from http://sharpmap.codeplex.com/releases/view/34810  SharpMap-0.9-Trunk-2009.10.22.ExternalReferences.rar cheers jd