.Net Compact Framework 2 compatibility?

Aug 18, 2006 at 12:17 AM
has anyone tried compiling sharp map under compact framework? v2 should support generics as well.
Aug 18, 2006 at 7:36 AM
The problem is not with generics but with GDI+.
I've know heard of people who have managed to make a few modifications to make most of it run on .NET CF.
Aug 18, 2006 at 10:28 AM
More news here: http://sharpmap.iter.dk/Forum/default.aspx?threadid=302
and here ( www.pocketterra.com/downloads/SharpMapMobile.zip ) a PPC 2003/2005 version perfectly working but very slow, due exclusively to GDI+ limitations in PPC.